C:\Users\Alex.Newton>robocopy /"\centlpf01cz6c\c$\Program Files\ProgramName\/" /"
\centlpf01cz6c\Program Files\TestBatch\Test\/"

   ROBOCOPY     ::     Robust File Copy for Windows


  Started : Mon May 25 15:42:30 2015

2015/05/25 15:42:30 ERROR 67 (0x00000043) Getting File System Type of Destinatio
n \\centlpf01cz6c\Program Files\TestBatch\Test\
The network name cannot be found.

   Source : \\centlpf01cz6c\c$\Program Files\ProgramName\
     Dest - \\centlpf01cz6c\Program Files\TestBatch\Test\

    Files : *.*

  Options : *.* /COPY:DAT /R:1000000 /W:30


2015/05/25 15:42:30 ERROR 67 (0x00000043) Creating Destination Directory \\centl
pf01cz6c\Program Files\TestBatch\Test\
The network name cannot be found.

This is the return I get when using Robocopy - The network name exists; any help guys?

2 Answers 2


I was also having a problem where I was not able to copy files in the network drive.So I started debugging point to point. I tried cmd with admin permission and PowerShell with admin permission but not able to navigate to the network drive. When I tried Powershell without admin permission then it started navigate to network drive from my machine and then robocopy command executed. So please make sure, are you able to navigate (cd Z:) to network drive (Z:) first before trying robocopy command.


Remove the trailing backslashes from the source and destination path names.

Note syntax from robocopy /?:

     source :: Source Directory (drive:\path or \\server\share\path).
destination :: Destination Dir  (drive:\path or \\server\share\path).
  • 1
    I got the same error, but had the proper syntax. Any other suggestions? one destination is local and the other is a network drive that is mapped. Tried both syntax for the path
    – Adjit
    Commented Mar 13, 2016 at 18:56
  • 1
    This doesn't work for me either. I guessed the right syntax yesterday after hours of messing around, but I can't remember it. Why can't microsoft make operating systems that just copy files?!
    – Owl
    Commented Mar 30, 2017 at 13:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .