0

When I type in the toolbar like "this is a test". I would think it would do a google search for this. Instead for me just goes to "google" with no search term. To make things worse if I try to type in google it usually forces my cursor to the url bar to type it there.

So I get a never endless loop.

  • Does the URL shown when you land on the google page have something like "www.google.com/webhp?" at the front of it? – mgkrebbs May 26 '15 at 19:41
  • Can you post some screenshots of the issue? Might help clarify your question. – rahi May 26 '15 at 22:10
0

I found a fix.

Go to settings -> manage search engines

Scroll to the bottom and make a new Google search with the following

http://www.google.com/search?q=%s&ie=utf-8&oe=utf-8&aq=t&channel=rcs

Make it default.

This fixed it for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.