2

I am trying to set a different mountpoint for my external harddrive in osx yosemite. I have tried editing /etc/fstab using the following line (my external drive has no UUID so I can't use that):

LABEL=TOSHIBAEXT /users/username/mount/ ntfs rw

It does absolutely nothing. My system still mounts the drive in /Volumes. Afterwards, I tried the following line to test if fstab actually does anything:

LABEL=TOSHIBAEXT none ntfs rw,noauto

Again, nothing changes (it should not mount automatically using this line). I tried rebooting every time in-between.

I tried several other options I found using google but none of them did anything. At this point it looks to me like the fstab file is not used at all for some reason.

Thank you for your help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.