4

I downloaded ConEmu version 150513 (preview), and when I launch it the ConEmu window is stuck on the top of the screen, while I would like it to be in the middle.

Is there a way to change this?

1
  • Unbelievable. Show screenshots at least, upload settings to gist...
    – Maximus
    May 28, 2015 at 19:41

1 Answer 1

10

I think you have activated the "Quake style" setting. I did the same thing when I first started using ConEmu.

Open the settings window. (One way is to right click in the blank space to the right of the tabs, then click Settings...) On the "Appearance" page, at the bottom, there is a checkbox that says "Quake style slide down". Uncheck that box, and you will get a normal window that you can move around.

In case you have not found it already, here is a link to the Settings page of the ConEmu documentation.

4
  • That was it, thanks! I thought I had deactivated that option, but actually I had only deactivated the keyboard shortcut. Jun 3, 2015 at 12:48
  • You Sir, are a genius. Thanks. Wonder why it defaults with this weirdness
    – killjoy
    Jul 26, 2018 at 9:19
  • Quick Update: Quake Style is now a separate setting under General.
    – RCross
    Sep 11, 2020 at 11:26
  • 1
    To be honest, since finding this option and seeing that it's influenced by Quake... I'm liking it a lot more. I may stick with the default setting!
    – RCross
    Sep 11, 2020 at 11:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .