0

I have a fresh virtual machine with Centos 7, there was no DE (it's a machine in cloud system). So, I connect via ssh and installed group "GNOME Desktop", and then installed xrdp as here http://www.itzgeek.com/how-tos/linux/centos-how-tos/install-xrdp-on-centos-7-rhel-7.html#axzz3bR4gAmRT

And when I connect with Remmina from my Debian it shows blank black screen.

4
  • Which version of Remmina are you using?
    – ozbek
    May 28 '15 at 18:04
  • 0.9.99.1, but does it matter? Because I can connect to any windows VM, it seems like problem only on that CentOS
    – Sergius
    May 29 '15 at 7:26
  • Yes, the size matters :) Remmina 0.9.x development has stalled, try the next version from github.com/FreeRDP/Remmina
    – ozbek
    May 29 '15 at 7:31
  • I do think, that something wrong on that machine. Because I tried also another program. So, I tried to run: gnome-session No protocol specified (gnome-session-check-accelerated:3338): Gtk-WARNING **: cannot open display: No protocol specified (gnome-session-check-accelerated:3346): Gtk-WARNING **: cannot open display: ** (process:3333): WARNING **: software acceleration check failed: Child process exited with code 1 No protocol specified ** (gnome-session:3333): WARNING **: Could not open X display ** (gnome-session:3333): WARNING **: Cannot open display:
    – Sergius
    May 29 '15 at 8:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.