2

Laptop: Lenova Yoga 2.11

I am running Windows 10 Build 10041. I have bought a new copy of Win 8.1, which I want to clean instal. However, my BIOS has no option to change from UEFI to Legacy so that I can boot from USB Flash Drive or Disc.

Only one Boot Mode given: UEFI. No BIOS updates available from Lenova for this machine either.

Any solution to this?

  • 1
    You don't have to switch, to install 8.1, so why are you? – Ramhound May 29 '15 at 2:23
  • @Ramhound, She thinks she cannot boot from Usb flash or disk. Surely the bios has a hotkey for a boot menu, F12 i think. – Moab May 29 '15 at 4:39
  • @Moab I think I know the reason want to hear it from the horses mouth – Ramhound May 29 '15 at 10:04
  • @Ramhound, already did "so that I can boot from USB Flash Drive or Disc." – Moab May 29 '15 at 13:20
  • @Moab - I still maintain you don't have to switch to legacy mode to boot EFI media, infact if you do switch, its guaranteed you can't switch to EFI media since you would be booting in legacy mode. – Ramhound May 29 '15 at 13:28
3

You don't need to change to legacy. Use Rufus to create a GPT/UEFI compatible USB thumb drive from your Windows 8.1 ISO.

-2

regarding your problem this might be helpful:

  • Check the options in the firmware menus to enable or disable BIOS-compatibility mode.

  • To use BIOS-compatibility mode, check for options in the firmware menus to disable UEFI SecureBoot features.


Else, try to run setup while you are using any OS preinstalled; I think it will prompt direct install via restarting machine. Also to prevent Windows Setup or Windows PE from booting in UEFI mode, remove the efi folder on the root of the media.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.