3

Windows 10 has a new feature where you should be able to use our Office 365 Active Directory account to login.

This is the feature:
http://answers.microsoft.com/en-us/insider/forum/insider_apps-insider_other/windows-10-needs-to-have-office-365-accounts-as/08e0d6da-acfd-4808-9280-d084ef818f27 (Scroll all the way down)

When I try to do this, I always get this message:

Confirm you are using the correct sign-in info, and that your workplace uses this feature. Also the connection to your workplace might not work right now. Please wait and try again.

I've tried it over the last 3 days, so I don't think this is the issue. I've connected Office 365 with our Azure Active Directory.

Anyone got this to work? Do I miss an Azure configuration setting?

5
  • It's a fresh installation. What do you mean by "your active domain is specially an Azure Active Domain"? It's an office 365 subscription that I've added to the Azure Active Directories.
    – Remy
    Jun 1, 2015 at 20:57
  • Are your Office365 and / or Windows accounts "Personal" or "Business" subscriptions? In my experience the two are completely incompatible with each other, to the point of not even recognising the other's existence Nov 26, 2015 at 15:06
  • They are Business. And yes, we had a mess with that too. But as I pointed out below, we did get it working. A setting in our Azure instance was missing.
    – Remy
    Nov 26, 2015 at 15:18
  • 1
    you can post what you did as an answer and then mark the question as solved - might help other people with the same problem (and earn you rep points, and make people less likely to keep trying to help :-D) Nov 26, 2015 at 17:19
  • Absolutely, unfortunately I played around with everything and really don't know anymore what setting made the difference :-(
    – Remy
    Nov 27, 2015 at 9:22

1 Answer 1

0

Being that this is an older question I recommend deploying the RTM build.

You should be able to logon to Azure AD with the same account to verify it's access. Be sure you don't require device registration (until you confirmed this works) - after which you can require devices be registered to access content and T/S any policies you may have applied.

2
  • Thanks. We got it working. I had to adjust a setting in Azure to enable this.
    – Remy
    Sep 14, 2015 at 19:17
  • @Remy If you think that information can serve others, please add an answer of your own to the question. You can even mark it as the correct answer after 2 days IIRC
    – Jan Doggen
    Jan 29, 2016 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.