15

I'm not sure if this is a new update, or a browser setting I changed when I was drunk, but basically when I open the Chrome Developer Console, Javascript becomes blocked on that page (And the Javascript Blocked icon appears in the address bar).

Even after closing the console, Javascript is still disabled, until I refresh the page.

Has anyone else had this issue?

22

You can disable Javascript on pages where the Developer tools panel is open.

To re-enable it go to the Developer tool settings and uncheck the Disable Javascript option on the Preferences tab.

  • Please mark it as an aswer if it solved your problem – NoNameProvided May 29 '15 at 19:23
  • Oh yeah, sorry, I did try at the time, but there was a time ban on it ... – Just Lucky Really May 29 '15 at 20:01
  • There's also a "Restore defaults and reload" button. Looks like that also did the trick and may have solved other problems. – Will Shaver Nov 8 '16 at 22:14
  • I can't find it... Mac user – themihai Mar 14 '17 at 22:33
  • The settings page of the developer tools has been redesigned, on the preferences tab in the most right column you will find the Disable Javascript option – NoNameProvided Mar 14 '17 at 23:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.