I am trying to create S-C-E shortcut in my ~/.tmux.conf

I have succeeded with staff like:

bind -n ^e split-window -h
bind -n C-e split-window -h


But none of the following seems to work:

bind -n S-C-e split-window -h
bind -n S-C-E split-window -h
bind -n S-^e split-window -h
bind -n S-^E split-window -h
bind -n S^e split-window -h
bind -n S^E split-window -h


Surprisingly even this works:

bind -n S-C-Left split-window -h
bind -n S-C-Right split-window -h


But this doesn't: :(

bind -n S-C-Up split-window -h
bind -n S-C-Down split-window -h


How can I create S-C-#character-like shortcut in tmux?

I am using:
tmux 2.0
xfce4-terminal 0.6.2 (Xfce 4.10)
Debian GNU/Linux 7.8 (wheezy)

1 Answer 1


First make sure that those keybindings are not captured by your desktop environment. Look into xfce4-keyboard-settings and xfwm4-settings for a list of shortcuts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.