1

I have a notebook (CCE info M300S CT42), I let it fall, and broke the screen (liquid crystal if not mistaken), now I'm using it with a VGA monitor, however, the VGA does not shows normal information at boot, as in the notebook it appeared (I know this because it is possible to see a color oscillation), everything that is relative to the notebook does not appear on the VGA monitor (except for the OS installed),

Does anyone know how to solve this ?

edit: and if i remove the laptop screen? Vga turn default?

  • crt or flat panel vga monitor? – Moab Jun 4 '15 at 4:20
  • I honestly do not know, but I will give the monitor description: AOC 731fw lcd 110v / 240v – Kevin mtk Jun 4 '15 at 4:23
  • With hdmi and other monitor, works perfectly – Kevin mtk Jun 4 '15 at 4:33
  • I have to ask, why can't you use the HDMI port? – Dave Jun 4 '15 at 8:00
  • Have you maybe disabled VGA in BIOS? – farosch Jun 4 '15 at 10:25
0

In order for it to work in pre-OS (non-GFx mode), you have to enable the correct options on in BIOS, just like you must enable USB KB and mouse support. Check compatibility options related to VGA and let them be on. Names can vary a lot by manufacturer and BIOS type.

  • 1
    IF the OP can get to the BIOS options.... bit of a "catch-22" because the VGA doesn't seem to enable until the OS boots and to be able to change BIOS settings the user can only see them using the (now broken) built-in screen... – Kinnectus Jun 4 '15 at 11:22
  • The default is enabled for most cases, so resetting the BIOS with any available tool (like CMOS De-Animator) will solve the issue. – Overmind Jun 5 '15 at 8:47
  • Depends if the BIOS for that particular brand of laptop has been configured to have any advanced options at all... I've seen entry-level devices which only show the laptop information and be able to change boot device order only... – Kinnectus Jun 5 '15 at 8:54
  • The options are changeable even if they do not show in the default menu. The baseBIOS is the same and only 2 cores are available - the AMI and Award/Pheonix.Anyway, the default is also 'enable' for the ones with the basics options only. – Overmind Jun 5 '15 at 12:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.