I've created my first ubuntu 14.04 server on digital ocean and tried to point my domain to it. Ive configured everything with help of the following tutorial to set up my apache virtual host. When i go to the domain now ( a few hours after changing the nameserver for the domain) I get the following error when i go to the domainname in chrome :


However when I open it with another browser I get the testpage like in the tutorial. I flusheddns on windows and I cleared host cache in chrome from chrome://net-internals/#dns i've also cleared cache as suggested by the second answer here, and did multiple reboots.

What else can I try?

  • change your dns service to one that can route the domain, our other browsers work, likely because of a local cache.
    – Ramhound
    Jun 5, 2015 at 22:21
  • @Ramhound the other browsers show the newfile which is completely different from the one that was on the original server. so it pointing definetly to the right one. Jun 5, 2015 at 22:37
  • When i broswe on my mobile phone with a chrome browser the website works fine. Jun 6, 2015 at 12:59
  • Are you using a proxy? Have you tried recently? Have you tried changing your DNS server?
    – Ramhound
    Jun 6, 2015 at 13:52
  • @Ramhound nope im using no proxy, changing dns on the router didnt work. If i open another browser on the same pc it works fine, only chrome is not working. Jun 6, 2015 at 14:48

1 Answer 1


After completely removing chrome it still didnt work. The last option was uninstalling chrome and removing all chrome files /cache etc now the page loads correctly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .