2

EDIT: we seem to have narrowed the problem to CPU or Motherboard. Is there any way I can identify the cause between these 2 without a spare part to test?

I was playing Minecraft for the first time on my 4 year-old rig and I think it might have killed my CPU (well, it was probably almost dead already..). Whatever the reason and how it happened, here are the symptoms.

  1. Computer crashed while playing. Had to restard it with power button.
  2. Didn't go through post. Restarted again.
  3. Went through post, OS selection screen, to Windows welcome screen, then crashed (nothing responds, screen freezes). Restarted again.
  4. I went in the BIOS to reset settings to default (no overclock anyways...), it crashed while I was scrolling in BIOS.

My computer has a history on the CPU level.. Only 6 months after I built it, it wouldn't boot up anymore. I narrowed down the problem to RAM slots 3 and 4. I RMA'd the Mobo, came back the same. The problem is probably the memory controller, which is located on the CPU (i7-2600k). I never RMA'd the CPU since I could run single channel using my 2x 8gb ripjaws in slots 1 and 2. That was a mistake...

The computer has been running fine for 3 years, no crash. Here is what I tried so far for this problem.

  1. CLEAR CMOS button, no change.
  2. Tried different sets of memory (Corsair Vengeance 4GB) in all different working slots, same error.
  3. Reseated the CPU, same error. (checked for bent pins, took pictures, but nothing there. All the pins are straight and good looking)
  4. Disconnected all usb devices, same error.
  5. Removed the graphics cards and used integrated graphics, same error.
  6. Checked the CMOS battery, 3.24V output, it's fine. Same error again.
  7. Tried different OS (running Linux Mint) - though I doubted it would work because of BIOS freeze - didn't work.
  8. Cleaned every component (dust-off).
  9. Checked temperatures in BIOS before the crash. CPU is sitting at 43Celsius, normal. Voltages also look good in there (something like 12.3V / 5.1V / 3.2V (rounded, can't remember the actual values)). *10. Tested SSD boot drive on another computer as secondary drive, it works. Since the bug happens even in BIOS, it's not in the boot sequence on the drive and the drive works --> I think we can rule this one out.
  10. Tried another Power Supply, still the same bug.*

Oh and I forgot to mention, my motherboard is ASRock so it has a Dr. Debug screen and it goes through every check and passes it before the computer freezes. When it does, there is nothing written on Dr. Debug screen.

Soooo. I think my CPU is dead. Does anyone have another idea or opinion? I don't have a spare working Motherboard or CPU for testing... I would just like to identify what part I need to replace.

Here is my config, if it can help. Note that this is a 4 year old setup. Nothing was overclocked (the CPU was at 3.8GHz for a while, but I lowered it because it was useless.

MoBo: ASRock Extreme4 Gen3

PSU: FSP AURUM SERIES AU-700

RAM: G.Skill Ripjaws X 2x8Gb. 2133MHz, 9-11-11-31-2N. F3-2133C9D-16GXH

CPU: Intel i7-2600k

(unplugged atm) Graphics Card #1: SAPHIRRE Radeon 6950 2Gb with Arctic

Accelero Xtreme PLUS (flashed as a 6970)

(unplugged atm) Graphics Card #2: MSI Radeon 6950 2Gb Twin Frozr III

SSD1: Kingston HyperX SH103S3/240G SSD Drive

HDD2: Seagate Barracuda 2Tb

HDD3 and HDD4 (raid 1 array): 2x Seagate 5Tb(external drives took out of enclosure, don't know the model)

No CD or DVD drive, i use bootable usb when needed.

Any help, comment, idea or opinion would be appreciated!! Thanks edit: edited the steps to add "checked bent pins" edit2: added steps, added some temporary bold and italic on edits

  • What about your storage drives, particularly where the OS is currently installed? Have you tried using a different one? – happy_soil Jun 9 '15 at 7:24
  • I do not have an empty drive to install an OS on. I'll test the primary SSD as an external disk on my laptop using an enclosure, will comment on that later today – matheo25 Jun 9 '15 at 15:30
  • Ok so I tried the SSD on my laptop, it runs ok. I can access it no problem for as long as an hour. I'll test the PSU next week. If it's not the power supply though, I really don't know how to find the cause of the problem between cpu and motherboard.. – matheo25 Jun 12 '15 at 19:37
  • if your system has a history of doing being able to POST, and you already did an RMA on the motherboard, and you still had the problem the conclusion I have is the CPU is at fault either that you had bad memory moduals this entire time. – Ramhound Jun 16 '15 at 12:29
  • Yeah well that RMA has been done 3 years ago so it might still be the motherboard :\ And for memory, out of 6 sticks I think at least 1 should still be good! – matheo25 Jun 16 '15 at 14:05
0

Turns out it was the CPU.

Found a cheap G530 that I bought for testing and will resell (35$ CAD = 25USD).

I bet it was my fault, didn't change the thermal paste in 4 years and I used a cheap one in the beginning, -- thinking I would change it after max 2 years.

I found a cheap used Sandy Bridge i5-2500k that I'll use until next Intel's tick after Skylake about 2½ years from now. I don't really need that much power and don't feel like I need an upgrade right now.

Thanks for your help!

-1

You may want to check the power supply. Voltages can read OK but as the machine boots it starts to draw more current and that can cause the system to just crash. If it is a no name brand 3 years is about right for a dying power supply. Replace it if there is any doubt before it fries the system. Most people overlook the importance of a good power supply such a Enermax, Silverstone etc. Look at Johhny Guru for PSU recomendations

  • FSP are one of the better PSU manufacturers, according to reviews. They make PSUs for other companies too, such as Silverstone. – Andrew Morton Jun 10 '15 at 18:06
  • Yeah that's why I chose FSP... But anyways, I'll test the PSU, I found someone I can borrow one from, but I need to go get it and my schedule is quite full these days! I'll keep you posted on the results next week. I wish it's just that..! – matheo25 Jun 12 '15 at 19:33
  • I tested another PSU, the computer still crashes after about 20 seconds. – matheo25 Jun 16 '15 at 12:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.