4

My server is using glibc-2.12.x. when I install certain packages it gives an error.Dependency not found glibc-2.14 or above is required.When I try using yum install glibc* it says server is already installed with the latest version.

how can i upgrade to glibc-2.14 or greater using yum updater? Also is there any problem with using glibc-2.14 without updating centos 6.6 to 7.

Thanks, Vivek.

1

Run yum info glibc to see what version of glibc is installed and what version is available.

glibc-2.14 is not available to my CentOS 6.8 so I don't think you can use yum to upgrade it.

If you need to install new version of open source software (normal user only) then I highly recommend Linuxbrew everything is installed to your home directory.

Hope this helps

1
  • this will help me next time.
    – NINJA
    Jul 21 '16 at 4:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.