1

I have a Windows 8 partition on my hard drive which I've been trying to get to boot into Windows.

I first just boot into my drive, then I get a screen saying:

:(

Your PC ran into a problem and needs to restart. We're just collecting som error info, and then we'll restart for you.

And then under this it says for literally a few milliseconds (had to film the screen to capture the message):

If you'd like to more more, you can search later online for this error: INACCESSIBLE_BOOT_DEVICE

Then it tries to boot once or twice more and a screen shows with the error code 0xc0000001.

I am able to start into Safe Mode, and I have tried sfc /scannow (both from the External Drive and the Installation CD, it couldn't open repair tool), automatic reparation (both from the External Drive and the Installation CD, it either couldn't find or repair my computer, sometimes 8007001f error), a half reset/file refresh (I was warned this is not possible on Windows To Go, so I did it through the CD, then it said that the device that Windows is installed on is locked) and chkdsk /f.

I have tried a few other minor things (like bootrec /rebuildbcd) but these are the main things, is there anyone here who know what I can do?

PC: Macbook Pro (Retina, 15 inch, Early 2013).

  • 1
    So where does WIndows To Go which is a feature of Windows 8 Enterprise come into play? WinRE isn't Windows to Go which is what you were actually in. – Ramhound Jun 10 '15 at 19:04
  • @Ramhound I don't know what WinRE is, but Windows To Go comes into play because I am able to run this exact copy on an internal drive, but not on an External Drive. – DisplayName Jun 10 '15 at 19:31
  • Check this troubleshooting article this might help you ; pcsupport.about.com/od/findbyerrormessage/a/stop0x0000007b.htm – vembutech Jun 11 '15 at 14:19
  • 1
    Maybe this issue is the same: superuser.com/questions/571125/… – Aurimas Jun 11 '15 at 17:02
  • Some early implementations of USB 3.0 and motherboards prevented booting from 3.0, a reason manufacturers leave at least one legacy 2.0 port to run their recovery discs from. – Moab Jun 12 '15 at 2:03
1

Nothing in the information you gave suggests you actually have Windows To Go. You may have misread a generic error message.

Desktop installations of Windows do not support booting from USB storage devices. They only work on internal hard disks as well as some eSATA hard disks, because they appear to the system the same way like internal disks.

  • Well, everytime I boot into Safe Mode it says something about Windows To Go. – DisplayName Jun 15 '15 at 21:32
  • @DisplayName - Did you figure out what to do? – Alex S Aug 31 '15 at 7:23
  • @AlexS No, I just think that my USB drive is incompatible with Windows To Go. – DisplayName Aug 31 '15 at 9:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.