0

I set a keyboard shortcut to maximize windows using the System Preferences -> Keyboard -> Shortcuts feature in OS X, specifically setting a 'App Shortcuts' under 'All Applications' to the item 'Zoom' (using the key combination cmd+ctrl+M), however this does not work in Adobe Acrobat Pro X11. I realized that Acrobat has another menu item (under View->Zoom), that may be conflicting, so I found the '->' notation and changed the shortcut definition specifically to 'Window->Zoom', which is where the maximization feature is located in Acrobat and other OS X programs. With or without the '->' in the shortcut definition, the keyboard shortcut works for most applications (e.g. TextEdit), but not for Adobe Acrobat. Any idea how to get it to work in Acrobat as well? Thanks.

1

I use BetterSnapTool. It's one of my favorite applications for window management. You can set whatever shortcut you would like for maximizing and it works for all of my apps. I hope this helps.

0

That is not possible using any of the existing, built-in tools (of the OS or the App). Unfortunately, Adobe is validating its reputation of being difficult by going out of their way- investing resources- to prevent any customization of shortcuts using even the system preferences! They weren't satisfied to merely "leave out" any interface or method of keyboard shortcut customization for their software (including Acrobat), which I find especially frustrating, disturbing and unnecessary.

Fortunately, various solutions/work-arounds seem to be available using 3rd party software- which I've found to be quite stable in OS X.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.