0

I have Win8.1 Enterprise, running under Parallels on OSX.

Parallels installs the "English (Apple) - Parallels" keyboard layout. Because I have a non-Apple USB keyboard I (in the past, in Win 8.1. Pro) have installed the standard English layout and used SHIFT+WIN+SPACE shortcut to switch between input types (which is just a shortcut for clicking the language bar and making a selection).

However, on this install, the only way to get the language bar to appear is if I add a whole new language (e.g. Afrikaans, which I don't speak). Even then, the language bar only allows me to choose between languages, not keyboard layouts.

I've compare the Control Panel->Languages settings between a working machine and this new one and find them to be identical.

Is it a bug/change for the Enterprise edition, perhaps?

UPDATE: I've discovered this isn't a Pro vs. Enterprise problem. Seems it's just something about 8.1. Oh well.

0

I fixed this by removing one of the keyboard layouts, signing off and on, then adding it back - the language bar appeared and I can switch input methods.

Yuck.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.