3

This happens GTK apps such as gedit and evince. Occasionally if I hold a scrollbar down too long without scrolling really fast it goes into a slow mode and becomes useless. How can I disable the slow-scrolling mode?

enter image description here
(because posts are always better with images)

I find this quite frustrating because I have a decent dpi mouse and often I'm slowly scrolling while reading and then want to quickly jump to another place in the file but find I can't and have to re-click.

There's a post about it here with a video showing the effect.

1

From here,

  1. Edit/create-if-does-not-exist: ~/.config/gtk-3.0/settings.ini
  2. Add the lines:

    [Settings] 
    gtk-long-press-time = 5000
    

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.