0

I have just installed Debian jessie onto this machine. I have had to use lilo to boot it because grub won't work. Everything seems to be OK otherwise, but when I issue a "poweroff" command, it goes through a normal shutdown routine (ie. everything shuts down cleanly), but it does not power off. The last two lines on the screen are:

[ OK ] Reached target Shutdown

[1103.745908] System halted

I have tried "acpi=force" and "acpi=off" on the LILO command line, but it does not make any difference.

Any suggestions?

1
  • How about shutdown -h now?
    – Nafscript
    Jun 13, 2015 at 5:07

1 Answer 1

1

Gigabyte support told me to:

"Please disable the standby feature on the unit, please enter bios and under power management make sure that you have ErP set to ENABLE. Try it again with this setup set as Enable."

This worked for me....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.