-1

Recently I installed HotSpot shield on my PC. I just downloaded it for test. But when I uninstalled hotspot shield, 2 of its services were still running, and it was not letting me stop those services even though I am the administrator. Then I force quit those services by deleting them from the register under HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Services. Since then only on one of my machine, I am not able to connect to my wifi network. Windows says that there are some problems with my network adapter. This is the screen shot for my device manager:

enter image description here

When I ran ipconfig on cmd, it said Media Disconnected and is not showing me my IP.

I don't know which driver is missing and which one should I need to install in order to get my internet working on my machine.

My laptop is DELL Latitude E6400 ATG with windows 7(32-bit).

  • David? Do you call, putting a full stop at the end of the question, an edit? – Ahmed Dhanani Jun 19 '15 at 12:35
0

First of all try reinstalling Hotspot Shield and then uninstalling it to see if that fixes things. Be sure to reboot after running the uninstaller.

If that doesn't help the following commands may fix things, but they're to be used only as a last resort (from an elevated/admin command prompt):

netsh advfirewall reset
netsh branchcache reset
netsh int ip reset C:\ResetLog.txt
netsh int ipv6 reset
netsh winsock reset
  • I appreciate your response, but this solution did not work. However, I was able to resolve my problem, by uninstalling the usage of HotSpot shield from the network adapters in network and sharing center and then into "change adapter settings". – Ahmed Dhanani Jun 19 '15 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.