3

I have an ASUS GTX750TI-OC-2GD5. Its default default clock is 1072MHz and I have been trying to overclock it. I've tried increasing the voltage and core clock in both MSI Afterburner and ASUS GPU Tweak Tool, and when I look at GPU-Z, it does say there is an increased core clock, however after a few minutes it goes back to the default clock speed. This happens to the Memory and Boost speeds as well.

When it defaults to the original settings, I don't experience any screen flickers, stutters, black screens, blue screens of death, or warnings telling me my graphics driver has crashed. Also, I've noticed these values don't reset when the GPU is idling; they only reset when running GPU intensive tasks such as gaming and benchmarking, where their clock speed goes up to the overclocked speed for a few seconds and then defaults without any stutters, black screens or driver crashes.

Does anyone know what the issue is? Is my GPU just unable to be overclocked or am I doing something wrong? Any help would be much appreciated.

2
  • 1
    What do the temperatures look like when under load with your OC? It could beyour GPU hititng the thermal limit and underclocking itself as much as needed to stay within that. – Ben Sampica Jun 25 '15 at 14:56
  • 1
    @BenSampica Its not that. The GPU's clock will default a few seconds after running a demanding application, even if the GPU is only at 30°C-40°C. – Bentley Carr Jun 25 '15 at 21:44
2

I noticed that this would only happen in Windows. When I overclocked my GPU in Lubuntu it worked perfectly. I ended up uninstalling ASUS AI Suite 3 and updating my NVIDIA drivers which solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.