I'm having an issue where Google Chrome will only display the "He's dead, Jim" error (out of memory). I can't even go to the settings tab without it showing the error. Nothing else is running, only the one tab, all other programs (aside from antivirus) are closed.

I've tried reinstalling Chrome (and removing the old registry entries), and I've cut everything else running on the system down to the bare minimum. Task manager shows that there's still tons of memory free.

Any ideas what could be causing this?

enter image description here

enter image description here

  • why are all the comments gone? Jun 18, 2015 at 4:22
  • @magicandre1981 Good question, I have no idea. It's too bad they don't stay up, it could be a useful resource to someone else later on with the same issue.
    – Blake
    Jun 23, 2015 at 1:35
  • 1
    Is it fixed when you use the 64Bit Version of Chrome? Jun 23, 2015 at 3:57
  • 1
    @magicandre1981 Yes it was. Although I did do a bunch of other stuff along with it so it's hard to say if that was all that fixed it.
    – Blake
    Jun 28, 2015 at 17:01

1 Answer 1


You have over 3GB of free virtual RAM with a largest piece of 2GB. Here you shouldn't get Out of Memory errors. To workaround this, you should use the 64Bit Version of Google Chrome.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .