0

I am trying to recover files from an older HD (Seagate Barracuda 7200.11 500Gb). I am really just hoping to get some family pictures off of it. It was at one time running Windows (I'm not sure which one), it did have a virus (I'm not sure what) and it was worked on by a computer repair store (I'm not sure where.) It belongs to my father in-law. Again I just want to get pictures and I was hoping to wipe it clean. (It seems like just getting the pictures may be all that I do).

So far what I have tried is connecting it via a Apricorn 3.0 SATA cable. Which didn't work. I came across a post on superuser explaining why, which is that desktop HD's require 5V and 12V and Apricorn only supplies the 5V.

What I have also tried is connecting the hard-drive to my desktop computer via SATA and plugging it into my power supply. I first thought it would show up if I checked out "Disks". (I'm using Linux Mint for my OS.) Nothing showed up in disks.

I then went to my motherboards boot options to see if I could recognize it there. I did not see any signature of the HD in my boot options menus. Interestingly there is an option for my motherboard to view which ports are in use by which devices. The SATA port I plugged the HD into was not registered as in use. (MB - Z97 Gaming 7)

I then tried going back into my OS to find it. I looked under /dev/sda ports and ran "hdparm -I" on each of the sda's and sdb's but none of the outputs seemed to have the HD's signature (by signature I mean anything related to Seagate or Windows).

I also tried using HDSentinel's free Linux version. However nothing again would show up about the HD. (http://www.hdsentinel.com/)

When I have the HD plugged in I can hear and feel that it is running. I just can't seem to find it anywhere. If anyone has ideas for how to access this thing I would really appreciate it. I really there is some security risk doing this, as there definitely was a virus on it, but I think because I am running Linux I probably won't have an issue.

  • There are enclousures that will accept a 3.5" HDD which is powered by an external power supply and transfer data over eSATA/USB. But it sounds like the disk is dead, if you connected it to your computer, and it wasn't visible. – Ramhound Jun 17 '15 at 15:55
  • Have looked in all the right places to try to find it? – wgwz Jun 17 '15 at 15:57
  • 1
    It should be as simply as connecting drive to SATA port and providing it power. The fact you cannot see the drive connected indicates the drive isn't even powering up. Do you even know if the data is still on the HDD? There are data recovery services where you only pay if they are able to get data off the drive. – Ramhound Jun 17 '15 at 16:02
  • If you hooked it up directly to a motherboard via SATA and the BIOS isn't seeing it, then the drive is most likely dead, as you've basically proven with your troubleshooting. – Ƭᴇcʜιᴇ007 Jun 17 '15 at 16:07
  • I think it is powering up in some way, I can hear and feel it running. I am not sure if the data is still on it. I am interested in a DIY approach ideally. – wgwz Jun 17 '15 at 16:09
0

HP24 is the bugged version. You WILL need to "hack" into your hard drive's board and "talk to it directly" via Hyper Terminal. Good luck!

I would try find a USB to UART cable in the house somewhere. U could use your friends ardunio uno and pull out the atmega328p chip, u'll just utilize the usb chip and connect using tx rx lines.

Arduino: You use a software called putty to send the HDD fixing commands

Computer Software PUTTY --> ARDUINO USB CHIP --> TX Pin 1 RX Pin 0 --> HDD Board

http://binglongx.com/2011/09/27/arduino-and-putty/

http://www.ciscoconsole.com/networking/how-to-use-putty-as-hyperterminal-in-windows-vista-windows-7.html/

Credits to Brad Garcia at https://sites.google.com/site/seagatefix/

  • I have an Arduino uno board. I do not understand why I need to take the ATmega chip off the board. I do not have a USB to UART cable sitting around anywhere. Are you saying that I can make a USB to UART with the Arduino board? Could you elaborate or clarify? Thanks! – wgwz Jun 17 '15 at 17:36
  • playground.arduino.cc/Interfacing/HyperTerminal Using this you won't need to pull out the chip but it's a fickle to setup. I haven't had experience with this method. – Pathfinder Jun 17 '15 at 17:43
  • 2nd method is pulling out the atmega chip. The computer is just using the usb chip on the arduino to interface with the HDD. Why? Well does a USB to UART cable have a programmable microprocessor on it? No. Use putty to interface with the arduino usb chip comport which u'll connect to HDD via pins 0 and 1 TX RX to ports which lead to microprocessor on HDD – Pathfinder Jun 17 '15 at 17:44
  • Awesome. So once I remove the atmega chip, is it really as simple as connecting the ardunio via usb to my computer and then connecting the TX RX pins? I guess there is a connector I will need to have in order to actually connect pins 0 and 1 to the HDD? (That is probably mentioned in the references.) – wgwz Jun 17 '15 at 18:00
  • sites.google.com/site/seagatefix yes it's mentioned here. – Pathfinder Jun 17 '15 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.