5

I have an odd problem with one machine out of 90.

Win 7 x64 SP1, working fine previously. Joined to domain and able to access mapped drives on file server.

This morning, user has IP from DHCP server, but not able to access any network resource or internet.

Can ping servers and they resolve correctly.

Have dis-joined from domain and logged in local account to test this out.

Flushed DNS cache. Reset IP Stack. Restarted.

Windows Firewall and AVG disabled.

Internet access is now possible.

Ping SERVER resolves with correct IP address (10.1.2.1)

RDP into SERVER or 10.1.2.1 and it connects file.

Browse to \\SERVER or \\10.1.2.1 it comes up with Windows is unable to access \\SERVER. Error 0x80004005

Computer Browser service is set to Auto and is running.

Any ideas?

Error #1

Windows cannot access \server

Check the spelling of the name. Otherwise, there might be a problem with your network. To try ro identify and resolve network problems, click Diagnose.

Error code: 0x80004005

It does the same when connecting to either a server on the domain or not. I cannot join the machine back to the domain as it cannot find the domain server.

I've also tried manually forcing it to use domain credentials as suggested by manually mapping the share and using other credentials, but that comes up with a different error.

Error #2

Error code: 0x800704cf

  • Are you sure about the error code? There aren't any search results for that code. Also, I guess the single backslash for the UNC path is just a mishap, right? – megamorf Jun 18 '15 at 8:55
  • Yes that's the error code that comes up. The editor on here seems to have removed double backslash on my post. – OWSam Jun 18 '15 at 8:56
  • Please verify that the error code is correct. Bing and google return a single search result and that is this question on superuser.com. Also since you've reset the machine's secure channel with re-joining the domain it seems more like an ACL-issue. Can you try accessing the location on the fileserver with an account that can access it from a different machine. – megamorf Jun 18 '15 at 9:00
  • 2
  • 1
    I'm voting to close this question as off-topic because OP states: "I gave up on this in the end and simply backed up everything upgraded to Win 8.1" – music2myear Feb 21 '18 at 22:15
3

Check to see if print and file sharing is turned on in network and sharing center > advanced sharing settings. My issue was file and printer sharing would not stay turned on. To resolve this I checked all automatic services. Found that "netlogon" service was disabled. The "netlogon" service is dependent on a service called "workstation". Had to start "workstation" service and was then able to start "netlogon" service. This resolved the issue.

1

Just went into Contrl Panel> Network & Sharing Center> Change Advance Sharing Settings> Clicked down pointing arrow (for the currently connected network type, e.g. Home or Work)> Turned Off Password Protected Sharing.

I know that this shouldn't have happened (isn't correct way). Because, Password protection is very important for networks. But there might be something and, for the time being, I'm able to browse my Local area network, not only just able to ping them or use internet.

1

I had a similar problem: I could not access 1 out of 6 servers through the fileexplorer. All servers were on the same network (an other network than what I was trying to access them from) and were fairly similar.

For 5 of the 6 I was promted with a username/password dialog, and I provided the correct credentials.

For the last one however, I was never promted. I only got the "windows can not access \server" alert. I had no problem accessing the server with RDP or ping.

What worked for me was going to the credential manager, and adding the credentials manually (here I could see the credentials I had previously added for the other servers).

0

Now that your error code is finally correct try this:

In two words: Domain vs. Workgroup

Basically, here’s why it took an hour to figure this out: after using this file share SUCCESSFULLY for one Windows session thru address bar in Windows Explorer and subsequently mapping the drive and asking Windows to restore the network mapping on reboot, things got sour after the actual reboot. Typing share location in address bar would time out in 90 seconds. The error is beyond cryptic. I would know what to do if it said that IOINC Active Directory does not contain such-and-such user name. Instead it said unspecified error 0x80004005. Diagnostics could not determine anything either. After scratching my head, I went to disconnect the share, and try to re-establish it. Direct approach (typing \PCName\FileShare ) still led to the error code 0x80004005. Resolution was in sight, but still not obvious. Map network share dialog has a way to enter new credentials. Just re-tying password still took me to 0x80004005. I had to see DomainName\UserName as the fully-qualified user name to get what was going on. Windows 7 Pro assumed that UserName was a domain user, whereas it isn’t. BUG, N times over. Having supplied the new credentials, I can now type \PCName\FileShare in Windows Explorer address bar and see the files. I haven’t tried, but I guess clearing passwords in Internet Explorer Options would have resolved the issue as well.

Source: https://social.technet.microsoft.com/Forums/windows/en-US/c9f17816-9ef3-4249-98e6-5de990112d3d/windows-cannot-access-machinesharedfolder-error-code-0x80004005?forum=w7itpronetworking

  • The same happens when trying to connect to a server with shares that's on the domain, or even just on the same workgroup. The client machine is currently disconnected from the domain. Even with Safe Mode with Networking, I cannot connect, yet can ping fine. s22.postimg.org/ewdrmmmw1/image.png – OWSam Jun 18 '15 at 9:54
  • I have tried connecting with domain credentials by forcing it through Map Network Drive, and it comes up with a different error. s17.postimg.org/rn0vv7lzz/image.png – OWSam Jun 18 '15 at 10:37
0

We experienced this occurring on one specific folder only. Turns out Offline Folders caused the issue because we use redirected folders. So Windows is literally connecting to that share with the other users credentials as soon as Windows starts so it refuses the connection from the logged in user.

The solution used was to turn off offline sync.

0

Have you tried looking at the network adapter settings ControlPanel -> Network and Sharing -> then click on your adapter->properties button.

make sure Client for Microsoft Networks is installed and Ticked

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.