• Vaio E Series VPCEG18FA
  • Model PCG-61911W
  • BIOS Version R022028

The laptop says 'Operating System Not Found' . Here is the list of things I have tried :

  1. Thought hard disk died ---> But BIOS shows Hard Disk Drive 500GB
  2. Tried to install OS

    2.1 To access BIOS need to press ASSIST but it didnt work so pressed F2 to enter bios. Unfortunately none of the other functions like boot option or Windows Repair (F8) doesnot work. 2.2 Changed the boot priority to external disk

    2.3 Still could not boot in to USB

  3. Thought the bios is UEFI instead of legacy

    3.1 Couldnt find function in bios to change to legacy

    3.2 Still made a UEFI bootable pendrive using RUFUS (this time copied UBUNTU 12.04 since i dont UEFI supported windows iso 3.3 Still nothing.

Other things I have tried :

Changed boot order to network boot and then external disk. It went to network boot and later displays Operating System Not found.

Tried all the three USB port

BIOS is insyde h2 . It takes 5 mins to get into bios or to display Operating System Not found from the VAIO logo.

BIOS updates settings and date/time everytime i boot into it. Tried setting password also.

  • Well try this.. Press the ASSIST button when your computer is off and it will turn the computer on and direct you to the wizard page which will guide you through the process. Just follow the wizard as what you want to do. – vembutech Jun 18 '15 at 9:42
  • ASSIST button didnt work. It does not show the wizard page – samnaction Jun 18 '15 at 9:42
  • Then it seems to be hardware failure.Repair the hardware failure and proceed the work. – vembutech Jun 18 '15 at 9:46
  • How/What is hardware failure ? What exactly is failed – samnaction Jun 18 '15 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.