3

I have a rather strange issue: Muting the microphone doesn't actually mute it.

In the Microphone Settings panel I see it as being muted (graphically), my keyboard button that mutes it also lights up, however it still picks up sounds.

I'm on a laptop with an internal Realtek HD Audio soundcard and latest drivers running on Windows 8.1.

Any clue why Windows thinks it's muted and how to actually mute it?
Disabling it from the sound panel will work, but that's a bit extreme.

  • 2
    Which laptop do you have? – Steven Jun 21 '15 at 14:32
1

Things to try :

  • Ensure that the Mic is connected to the right port (pink colored)
  • Run the Microsoft sound troubleshooter
  • Check Windows Update, optional section, for any driver updates
  • If no updates were found, check the computer manufacturer's support website for driver updates to the audio device and to the chipset
  • If the computer came pre-installed with a sound studio, check also for updates
  • Check also for a BIOS update (to install with very great caution)

If nothing works, let us know the computer model, sound card model and driver details.

  • The Microphone is embedded, all drivers and updates (including BIOS) are already to date. I'm using a Lenovo W541. – Francisc Jun 21 '15 at 18:22
  • Does this happen if you boot in Safe mode ? – harrymc Jun 21 '15 at 18:40
  • I just tried that and the sound devices aren't loaded at all in Safe Mode. It ignores any device which doesn't perform a critical function. – Francisc Jun 21 '15 at 18:47
  • That's because it's unfortunately not a Microsoft driver. More tries, but as I'm not using Windows 8 you might need to adapt them: (1) In Control Panel -> Sound -> Recording, see if you have two microphones enabled: Notebook & Realtek, and if so disable the notebook microphone. (2) If in Properties for the microphone you have an Enhancements tab, ensure that "disable all sound effects" is unchecked. (3) Disable the microphone in the BIOS. (4) If all else fails, sometimes the only solution is putting a dummy plug into the microphone slot (cut-off from an unneeded microphone cable). – harrymc Jun 21 '15 at 20:11
  • Hey. There's only one microphone and it's the Realtek HD one. Well, there's a wireless bluetooth headphone which has a mic too, but that's not turned on. If I disable it from the Sound control panel, it will stop "listening", so I don't need to disable it from BIOS to get that done. I'll try to screencapture what happens so it's easier to understand. – Francisc Jun 21 '15 at 20:40
1

Do ensure that you have connected the sound card to the microphone. You wouldn't want to waste all your effort on just one small mistake! It is quite troublesome to open a laptop, but it may be worth it.

Check the Realtek website here to see if you need to update drivers. Also, try to see if there is any option to actually update the software/firmware of the sound card, it could fix some bugs, including this (if it is actually a bug).

If this does not work, try getting a new sound card. I do know this costs money, but it may help to solve the problem, especially if this sound card is old.

Alright, that's all I can think of. Good luck and hope you find the solution!

  • Hi. All the drivers are up to date. There's no firmware update that I could find available. The soundcard, like the laptop, is brand-new. – Francisc Jun 21 '15 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.