0

I try to install Win8.1 with a bootable USB. When I boot the PC with the Win8.1 DVD and select the Install Now option at the drive list there is no recognized drive to install OS even there are one HDD and one SSD attached the computer. I can see them in Ubuntu Live CD Gparted program. I also tried diskpart in Win 8.1, however when I run list disk it shows the drives but the status is No Media.

I also tried to format these drives to NTFS by Ubuntu with msdos and gpt partition tables. However no result I got.

Any suggestion for installing Win 8.1 by solving explained problem?

  • Are you installing in BIOS or UEFI mode? Also check whether AHCI mode is selected in the BIOS/UEFI. If it is, try switching to IDE instead and see if the drives are detected. – Karan Jun 20 '15 at 14:23
  • UEFI. And what is the difference btw AHCI and IDE ? – erogol Jun 20 '15 at 15:26
  • superuser.com/questions/337619/… – Karan Jun 20 '15 at 15:27
  • I just see that it is RAID – erogol Jun 20 '15 at 15:34
  • 1
    Edit your question and include all relevant hardware details; especially regarding the motherboard. I assume you're attempting to install on the SSD? Try disconnecting the HDD in that case. If the SSD doesn't show up try connecting only the HDD and see if that shows up instead. Also try connecting them to different SATA ports on the motherboard. – Karan Jun 20 '15 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.