28

I am missing the "L" formatting (or maybe layout) things in Microsoft Word and don't know how to get them back.

Below screenshot I found shows the missing parts in red circles:

word doc with marks

How can I re-enable or show these things? They look like corners of a box.

47

Those are called crop marks and you can enable them in File | Options | Advanced | Show crop marks (in Show document content section).

  • Odd that they're called crop marks! Word for OSX calls them text boundaries I think. If they were really crop marks they'd need to be further away from the text boundaries than they are, and they wouldn't meet to make a right angle. – curiousdannii Jun 25 '15 at 4:31
  • @curiousdannii text boundaries in MS word is a completely different thing, it displays a rectangle around the page at the real boundaries with dashes like this. Those crop marks are enabled by default only in East Asian languages AFAIK and I don't know that they're used for – phuclv Jun 25 '15 at 4:51
  • @LưuVĩnhPhúc When I turn on text boundaries it shows both the dashed box and the "crop marks" right angle. – curiousdannii Jun 25 '15 at 4:55
  • No, there are 2 different check boxes for crop marks and text boundaries in MS Word's options "This problem occurs only if you have one of the following Asian languages turned on in Microsoft Office Language Settings: Chinese (Traditional) Chinese (Simplified) Japanese Korean. Note These margin marks or crop marks that may appear on corners of the page are different from text boundary marks. To turn on or turn off text boundaries, you can use the Text boundaries option that is available in Microsoft Word." support.microsoft.com/en-us/kb/839371 – phuclv Jun 25 '15 at 4:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.