2

This is an odd one. I've got a user on a wide-screen Dell laptop. Everything is working great, but when he maximizes Word it leaves about a centimeter worth of space at the top of the screen, where the desktop is in the background. Everything else maximizes full screen just not word. I can manually resize the window to full screen, but when you choose maximize or double click the title bar it fills in the width but not the height?

Has anyone seen this?

6 Answers 6

6

I've seen this before. I had a system where I was messing around with the resolution and Word "remembered" the current resolution incorrectly. I don't remember exactly what I did to fix it, but I believe I just changed the resolution, opened/maximized/closed Word, then change the resolution back to your preferred setting, and then do the same.

2

I got the same problem, What you should do is go to Windows Task manager / Processes, select WINWORD.exe and End Process, restart the Word and it should open normally.

0

I've also seen this one, but this time it was an application that took the edge of the screen and when it aborted the restricted area was still there until I rebooted.

0
  1. Open Word.exe
  2. Maximize the window size manually into its maximum value
  3. Close the window.

It saves the last value to memory. It's not the exact solution but it may help.

0

I have the same problem and the solution provided by @Nathan DeWitt only works temporarily (it resets when I reboot).

What I can do to fix it, which is faster than playing with resolution, is use the shortcut Windows + P and select "Computer only".

0

Firstly what version of word is it?

I was using MS Word from office '97 way back and I had similar issues. What was happening is that I was using dual displays on my notebook. the Word program would only maximise to half screen on the second display that was a monitor setup for portrait display. I found out the issue was due to Word only recognising the display settings for the primary monitor. So when maximised, it would maximise to full height of primary display only on the portrait monitor. My primary display was 16:9. The only way I could resolve the issue was to go to display settings and make the second monitor the primary. Word then recognised the display resolution and maximised to the settings of the monitor. It's not really the way I desired my configuration, however at least it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.