0

I have just installed Zimbra 8.6 Opensource edition on a fresh centos7 install. Install went well, but I can't access it, neither the admin console nor the webmail.

When I try to reach https://mydomain.io:7071 I get a connection timeout.

The firewall doesn't block anything on that port, and when I tcpdump port 7071 on zimbra machine I have :

[clientIP] > [serverDomain].iwg1: Flags [S], cksum 0x9211 (correct), seq 4151196769, win 8192, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0

Several incoming messages like this, but nothing answers (server > client).

Netstat gives :

tcp        0      0 0.0.0.0:7071            0.0.0.0:*               LISTEN      6635/java

And the processus 6635 is :

 6635 /opt/zimbra/java/bin/java 
    -Dfile.encoding=UTF-8 
    -server 
    -Dhttps.protocols=TLSv1,TLSv1.1,TLSv1.2 
    -Djdk.tls.client.protocols=TLSv1,TLSv1.1,TLSv1.2 
    -Djava.awt.headless=true -Dsun.net.inetaddr.ttl=60 
    -Dorg.apache.jasper.compiler.disablejsr199=true 
    -XX:+UseConcMarkSweepGC 
    -XX:PermSize=128m 
    -XX:MaxPermSize=350m 
    -XX:SoftRefLRUPolicyMSPerMB=1 
    -verbose:gc 
    -XX:+PrintGCDetails 
    -XX:+PrintGCDateStamps 
    -XX:+PrintGCApplicationStoppedTime 
    -XX:-OmitStackTraceInFastThrow 
    -Xloggc:/opt/zimbra/log/gc.log 
    -XX:-UseGCLogFileRotation 
    -XX:NumberOfGCLogFiles=20 
    -XX:GCLogFileSize=4096K 
    -Djava.net.preferIPv4Stack=true 
    -Xss256k -Xms1459m -Xmx1459m -Xmn364m 
    -Djava.io.tmpdir=/opt/zimbra/mailboxd/work 
    -Djava.library.path=/opt/zimbra/lib 
    -Djava.endorsed.dirs=/opt/zimbra/mailboxd/common/endorsed 
    -Dzimbra.config=/opt/zimbra/conf/localconfig.xml 
    -Djetty.home=/opt/zimbra/mailboxd 
    -DSTART=/opt/zimbra/mailboxd/etc/start.config 
    -jar /opt/zimbra/mailboxd/start.jar 
    --module=zimbra,server,servlet,servlets,jsp,jmx,resources,websocket,ext,plus,rewrite,monitor,continuation,webapp,setuid 
    jetty.home=/opt/zimbra/mailboxd 
    /opt/zimbra/mailboxd/etc/jetty.xml

(gotta love options...)

Logs say nothing (I tried every log in /opt/zimbra/log/ and /var/log/zimbra.log) , and zmcontrol status says everything is up and running...

Any idea where to start ?

Thanks !

  • You should try to start zimbra by hand, rather than as a daemon. You will then see error messages on your terminal – MariusMatutiae Jun 26 '15 at 8:45
  • How should I do this ? I am completely new to zimbra administration. FOr now I use zmcontrol start/stop – Nico Cnd Jun 26 '15 at 10:13
  • Search for zimbra with: whereis zimbra. If it says something like /usr/bin/zimbra, then do: zmcontrol stop && /usr/bin/zimbra. – MariusMatutiae Jun 26 '15 at 10:18
  • I don't have any zimbra binary, neither in bin dirs nor in /opt/zimbra/bin/ – Nico Cnd Jun 26 '15 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.