1

I wanted to install SteamOS to try it, but I'm experiencing an issue. Before the last bios update, everything worked fine. But after... The mouse is stuck: when I try to move it, it moves for some milliseconds and then it returns back to the center of the screen. I already tried to use other mice, other USB ports, OTHER BIOS DRIVERS (newer/older). Nothing worked. (Yes, I already removed the 3v battery to reset the bios). I need to overclock, change some CPU settings and other things. What shall I do?

The mouse WORKS FINE on W8.1 The problem is the bios.

Computer specs:

Motherboard: Asus z87-k CPU: I7-4770K RAM: 16GB DDR3 @ 1600MHz 2xSSD & 1xHDD formatted with NTFS A not-working Fireware port PCI adapter

4
  • 1
    Can't you navigate through the BIOS setting using the keyboard?
    – DavidPostill
    Jun 26 '15 at 17:41
  • +DavidPostill no :( i can navigate through the pages, but I can't use the keyboard when I open a menu (boot menu). For the menus, I need a mouse to select elements. The arrows, page UP/DOWN don't work. Also the Reset changes can't be selected using the keyboard :/ Jun 26 '15 at 17:58
  • Really. you cant navigate the entire bios by using just keyboard? Thats news for me you know.
    – sajinmp
    Jun 26 '15 at 19:10
  • I can navigate but I can't select buttons like "save settings" and other things. But fortunately, I found a solution: unplug the joystick :/ Jun 26 '15 at 19:11
1

I solved the problem by myself! When you have a problem, start searching from the most stupid things: so, I unplugged my Joystick and my headset. Result: the mouse works :/ xD

1
  • I just had the exact same problem. The solution was to unplug my Dualshock 4 (Playstation 4 controller) from the USB port while I'm using the BIOS. May 26 '20 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.