I have a Microsoft Word document with many section breaks, most of which are of the “Next Page” variety. On the last page I have a continuous section break. If I try to remove this continuous break, it then changes the previous section break into a continuous one. If I delete that one, it does the same to the previous one! How can I stop it from doing that?

  • 1
    Do you have any other continous breaks in the document that you can try to delete? That would show if it is only the last one that is affected. Also try pasting a page break over the continuous break.
    – Chenmunka
    Jun 30, 2015 at 11:51

7 Answers 7


Whenever you delete a section break, the section before that break takes on the page layout of the section after that break. So when you delete that Continuous break the break before will always change to a Continuous break. You then just go into the page layout and change it back to Next Page.

  • Thanks! I used the tutorial here: howtogeek.com/73928/… to change it back from a continuous to a page break. Jul 3, 2015 at 8:30
  • Thanks a lot, this is very helpful insight, I would have not been able to figure this out myself. Jun 14, 2023 at 9:19

MS-Word solution has been there all along. Why it's buried here????

From: https://cybertext.wordpress.com/2009/02/18/word-changing-a-section-breaks-type/

  1. Click inside the section you want to changed, i.e. BELOW the marker for the section break you want to change.
  2. Go to the Page Layout tab.
  3. Click the Launch icon dialog launcher at the bottom right of the Page Setup group to open the Page Setup dialog box. (little box with arrow)
  4. Select the Layout tab.
  5. Select the type of section break from the Section Start list, then click OK. The section changes immediately.

Go to "View", select option "Draft" view, then it shows where you have "Section Break (Next Page)" - if your document does not have that then it will continue showing the same section, even if you select "Insert/page break". I think sometimes this function Insert/page break" gets stuck and keeps inserting "section break" instead of "page break". I'Draft' view you can delete the "section break" and add "page break". This is the only thing that worked for me, and I started having these issues with MS 365, but not in prior versions.


Go into Header/Footer mode and see if "Link to Previous" is highlighted, per the following screenshot:

enter image description here.

If so, deselect "Link to Previous" and see if that fixes it.

  • thanks for your answer, but it didn't work. In the end I just had to remove ALL section breaks of both types throughout the document and add them in manually again. Really annoying. I've also tried this on a very simple new document and the same thing happens, so I guess it could be some'feature' of Word that does this.. Jul 2, 2015 at 15:24

I know, this is very annoying! Instead of simply deleting the continuous page break, use the Layout/Page Setup/Layout box to change it to a next page break instead (or to insert a next page break AFTER it). Then you can delete it (them) without changing the ones above it.


Here’s what I do. Start on your last page. Take out the continuous Section break (csb). Insert Next Page break in its place. Back up to the next CSB And repeat this, working from the back page to the first page. I NEVER use CSB’s because of the issues you described. Note: you will have to go into each footer in each section and turn off the connection to previous footer if you want the footer to be different. The only time I would use a CSB is when using columns.


If your document is in "compatibility mode" (it will say so at the top of the screen), to go File and select Convert (the top option just to the right of the list on the far left), then select OK. This is for Word 2016.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .