2

My Os is Windows OEM 8.1. I installed Office 2013. And it used to work great. All of a sudden, I cannot print anymore from any office App.

If I right click and start word "run as admin", then I can print. My user account, which is in the admin group (I know it shouldn't, it's for debugging purposes) cannot print. Reader in the windows menu, can print. Office can't.

I've ran CCCleaner in the registry just in case -> no luck I've ran OfficeCat from Ms Website -> no luck (VBA is disabled, hyperlinks do not work in Outlook => all good to me).

Print driver up to date (HP 2640), communicating ok through usb and wifi.

I did not (or rememeber to) fiddling with the regsitry, except with ccleaner (which I ran after my pb ocured).

Did my googling but found nothing.

I was considering creating a C# Office app just to catch some some exception but it seemed to me a too far stretched idea....

I am a C# developer and I cannot make some damn printer working :(

Any ideas ?

1

This may seem obvious, but have you tried any or all of the following?

  • Remove / Re-add printer
  • Re-install / Repair Office 2013
  • Sorry I should have provided this info : YES I tried both solutions :) – Charly Jul 2 '15 at 19:30

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.