1

I have an XPS 13 Developer edition on witch I try to install Windows 8.1

I have already done that on others computer always with success. But I am unable to do so with this XPS.

I use Rufus to create bootable usb key, with the followings options :

  • GPT partition scheme for UEFI
  • FAT32 file system

I tried with 2 different Windows 8.1 iso and two different usb key.

My UEFI configuration is the following :

  • UEFI with secure boot disabled
  • Legacy Option Roms enabled

When I boot my XPS and press "F12" the usb key is never displayed in the BIOS menu...

What am I missing ? Thanks in advance for your help...

2

I had the same problem with my Latitude 7470 while I was trying a clean Windows 10 installation. The solution that worked for me was:

Bios: (same as above)
UEFI with secure boot disabled & Legacy Option Roms enabled

Created bootable Windows USB stick with Rufus:
MBR partition scheme for UEFI & FAT32 file system (beforehand I tried creating USB with GBT, and it didn't boot).

After these steps, F12 boot menu listed my USB under UEFI boot devices. And I have installed Windows 10 smoothly.

By the way, prior to this solution, I had created an additional UEFI boot option in BIOS for the USB key via Choose file -> EFI -> Boot...

Hope this helps someone.

1

I finally found a solution by changing some setting in the BIOS configuration :

In "Boot Sequence" > "Add boot option". My USB key showed up as : "PciRoot(0x0)/Pci(0x14,0x0)/USB....".

File system list : Dell UEFI

Then in "File name" I had to browse in my USB key and select "File System : FS1".

File system type : Dell UEFI

I saved and was finally able to boot my Windows key.

I hope this will help someone in the future.

0

On my Dell XPS 13 L322X, I actually had to use the USB port on the right side.

It would never find a bootable disk using the USB port on the left side. I tried this with different USB2/3 sticks for BIOS and/or UEFI formatted with Rufus.

0

Insert the recovery media into a USB port or a DVD drive, depending on the format you used to create the recovery media. Power the computer off. Power the computer on and, at the Dell logo screen, tap the F12 key several times until you see Preparing one time boot menu in the top right corner of the screen. At the boot menu, select the device under UEFI BOOT that matches your media type (USB or DVD). Select your keyboard language. At the Choose an option screen, select Troubleshoot. Select Factory Image Restore. Follow the on-screen instructions to complete the reset process. This will take some time and your computer will restart.

http://www.dell.com/support/article/us/en/chbsdt1/SLN299044

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.