6

I am using windows 7, and ati 7850 display card.

I would like to use the computer without monitor , and when I use teamviewer to control it, I found that the monitor detect is VGA , and the maximum resolution is 1600 * 1200 (60hz) or 1920 * 1080 (30hz).

Any idea about this? Since when I would like to use steam for game streaming it only let me select the 1600 * 1200, and there is no 1920 * 1080 choice, therefore, how can I set 1920 * 1080 60hz without monitor?

Thanks

7
  • 1
    That's odd. It shouldn't detect a display at all. What are you using for game streaming?
    – Journeyman Geek
    Commented Jul 1, 2015 at 5:03
  • steam but I dobut it is related as the main problem is can not set the display to 1920 * 1080 * 60hz
    – user782104
    Commented Jul 1, 2015 at 5:18
  • follow this? but seems quite complicated ehow.com/how_7649449_add-custom-resolution-ati.html
    – user782104
    Commented Jul 2, 2015 at 13:31
  • I don't think that the monitor being present or not is significant. If you connect a monitor, what is the maximum resolution allowed? Have you looked in Windows Update, optional section, for updates to the video driver? You could also check the dricer using the AMD Driver Autodetect.
    – harrymc
    Commented Jul 3, 2015 at 16:06
  • thanks. when I connect the monitor , the ati panel setting has a hdtv option and I can select the 1080p
    – user782104
    Commented Jul 4, 2015 at 4:17

2 Answers 2

9
+50

Are you connecting a monitor or a TV?

Below are some methods that could perhaps solve the problem, singly or several together :

Method 1 : Use a tool to force the resolution

Here are some command line tools that can change the screen resolution :
QRes, NirCmd, Display Changer.

Method 2 : Registry updates

Search the registry for DefaultSettings.XResolution, DefaultSettings.YResolution and BitsPerPixel and change to the desired resolution.

If necessary, add ColorDepth for RDP connection :

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services] "ColorDepth"=dword:00000003 in decimal.

More info can be found here.

Method 3 : Setting the video adapter to custom setting

If your VGA video driver has customizing software, you could do something similar to:

image

Method 4 : Use a fake video plug

If it becomes necessary to fool Windows into believing that a real monitor is attached, see this tutorial on how to create such a plug using a spare DVI-VGA adapter and three 68 ohm resistors: The 30 Second Dummy Plug.

enter image description here

Method 5 : Use PowerStrip (shareware, $29.95)

The PowerStrip utility allows you to gain complete control over the video card.
For more details see : Customize monitor resolution settings with PowerStrip.

image

1

here is a copy & paste form this form:

First set desired resolution using:

ControlPanel → Display → Screen Resolution.

Also set ColorDepth using:

ControlPanel→ Display → Screen Resolution → Advance Settings → Monitor → Color

After this in regedit, manually search for DefaultSettings.XResolution, DefaultSettings.YResolution and BitsPerPixel and change all those to 1920, 1200, 16 (All in Decimal) respectively using next search button F3.
I also added entry of ColorDepth for RDP connection(not mandatory)::

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services] "ColorDepth"=dword:00000003 in decimal.

I don't know, which portion of registry did this, but now it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .