2

I am using Windows 7 on work domain network. One of the shared drives is mapped automatically when I logon with my domain user. However, when I try to create a file or directory from my workstation in one of the mapped network sub-folders, I get destination access denied. I have checked and I have all permissions on that folder.

The strange thing is when I log on on another workstation with the same user, I am able to create or delete files in that location.

I have tried disabling Windows firewall, disconnecting and reconnecting to the drive but still face the same issue. NTFS Folder Permissions

  • 1) Are you sure you're logging into the two workstations using the same user account? 2) What NTFS and Share permissions are configured for this share? 3) Can you edit the contents of existing files in the subfolder? – Twisty Impersonator Jul 2 '15 at 2:46
  • 1) yes 2) read/write 3)not from my workstation – emt14 Jul 2 '15 at 7:39
  • Can you post a screen shot of the NTFS Security Properties window showing all the permissions for the affected subfolder? – Twisty Impersonator Jul 2 '15 at 12:00
  • Uploaded sceenshot. However still fail to see how this could be a permission issue given that the same user has permission from a different workstation on the domain. – emt14 Jul 5 '15 at 10:12
  • 1) I notice the full list of permissions is scrolled out of view. Are there any Deny permissions on the folder? 2) What program is responsible for the green Shared overlay on the property window's title bar? – Twisty Impersonator Jul 5 '15 at 17:29
0

There are two levels of permissions, Share permissions and NTFS permissions. If you have NTFS permissions to read and write and share permissions only to read, you'll only be able to read the files.

Conversely, if you have read/write access to the share, but only read access NTFS, you won't be able to write.

In this case, it sounds like the share only gives you read only access.

Edit:

I misread the question, I thought you were able to edit the file from the system hosting the share.

So another question then, is the share automatically mapped on the other computer it works from, or do you need to connect manually? The share on the workstation that automatically maps that you can't edit may be connecting with a different username.

  • 2
    Share permissions are configured on the remote computer which hosts the share...so if that were the problem the user in question would be denied modify permissions regardless of which computer he connected from. – Twisty Impersonator Jul 2 '15 at 2:42
  • This is what I thought. If it was a permission issue I would not be able to edit or delete files from another workstation. There must be something on my workstation preventing me. Computer Policy, firewall, anti virus? – emt14 Jul 2 '15 at 6:50
  • My mistake, I misread the question, I thought he said that he was able edit the files on the machine that hosted the share. – Will M Jul 3 '15 at 13:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.