74

Does anyone know of a way to remove this?

Currently Chrome Version 43.0.2357.130 m but other versions accepted as well.

I've looked through all of the settings to no avail.

If you want to know why I want it removed; it takes up too much space.

enter image description here

96

"Show overview" Button Toggles the network timeline, a screenshot may helps:

Edit: Thanks for xypha's comment, the screenshot was taken at Chrome Version 52.0.2743.116 m


Update (August 2019)

From Version 76.x.xxxx.xxx, use antanta's solution :

... via settings cog on the right -> uncheck Show overview.

5
  • please mention the chrome version number in your answer. question specifically requests a solution for Chrome Version 43.0.2357.130 m
    – xypha
    Aug 26 '16 at 4:07
  • 12
    This should be the accepted answer.
    – Ardee Aram
    Dec 16 '16 at 0:46
  • 6
    Google should hide it by default.
    – MgSam
    Jun 13 '18 at 18:33
  • To any Chrome UX developers reading this: I presumed these two icons were inclusive. That is, one made the list text large, the other made the list text small. Even after using the UI I assumed this. It's not clear they're two exclusive toggles. May 24 '19 at 14:42
  • 1
    Thank you for providing the updated mechanism for fixing my issue. My Chrome was updated to version 84 this morning and they forced "Show Overview" to be checked irrespective of the fact that it was unchecked before the update. I had to refer back to this post to see if I was going crazy, hah
    – MonkeyZeus
    Jul 20 '20 at 12:53
39

If you are just trying to remove the very top part of the timeline, then you just need to click the icon with the four blocks on it, to the left of the 'Options:' text.

That will just leave the request rows left - which you can have in small or large format by toggling the request rows button (directly to the right of 'View:')

I don't think that you can remove the Network module itself as it's an integral part of the Chrome Developer tool.

HTH

2
  • Thanks, this has always driven me nut, in part because sometimes the timeline shows up and sometimes it doesn't, without any apparent rhyme or reason!
    – Michael
    Sep 18 '18 at 22:09
  • Thank you for answering this many years ago! Unfortunately I have to accept another answer at this time because it is complete with a recent UI update and screenshots.
    – MonkeyZeus
    Jul 20 '20 at 12:51
10

For all who use Version 76.0.3809.87 of Chrome - the way to hide this timeline is via settings cog on the right -> uncheck Show overview.

The button with the bars is no longer there starting with this version.

Screenshot

1
  • 1
    As of now, Aug 2019, this is the solution. Disappointed Google removed the timeline icon Aug 22 '19 at 15:23
-1

Click show-overView button, just below the Source tab

1
  • 1
    Please consider adding more detail to your answer. For example, a screenshot might make it more clear.
    – CallumDA
    May 18 '16 at 12:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.