0

I am trying to copy some png files from Linux server onto my local desktop running Windows 7. I am trying to copy the files with Cygwin using the scp command. I do not get any syntax errors, but all my files are copied with input/output errors.

The size of images on my local OS after copying matches the size on the server, but the image appears to be empty or cannot be viewed. Has anyone seen this issue before?

Most of the suggestions on this issue are about using WinSCP, but I have tried that and it results in the following message:

General Failure (server should provide error description).
Error Code:4
Error Message from server: Failure  

I have tried pscp as well which results in error while reading: failure.

Please let me know if you know how to get around this issue.

1 Answer 1

0

If 3 client programs are reporting failure, you need to check the server side.

Maybe the file permissions are wrong or your user is not allowed to read them.

You should also look at the log of the sshd demon on the server.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .