14

My computer is brand new but has a serious problem - it wakes up from sleep mode on its own in the middle of the night, usually a couple hours after I put it into sleep mode. This problem is consistent and I have been sure that I really put it into sleep mode before putting it away. No peripherals are attached to the computer when this happens.

I have already checked for what is waking it up consistently in Event Viewer using the instructions here (http://www.pcadvisor.co.uk/how-to/windows/how-prevent-your-pc-from-waking-up-in-sleep-mode-3433604/). It's not a program or device. It says it is the "power button"! From the event viewer log:

"The system has returned from a low power state.

Sleep Time: ‎2015‎-‎07‎-‎02T03:44:42.484673200Z Wake Time: ‎2015‎-‎07‎-‎02T06:44:45.019268100Z

Wake Source: Power Button"

powercfg -lastwake also gives the same "Power Button" as the culprit every time I run it after finding my computer running hot in its case after supposedly sleeping.

I checked the power management settings and all wake timers are disabled, and from the command line I checked and no devices are allowed to wake the computer up (used "powercfg -devicequery wake_armed" command) and no wake timers (used "powercfg -waketimers" command). I manually checked my wireless card too, it does not have wake privileges. Automatic maintenance also does not have the ability to wake up the computer (the box is not checked).

Windows Update also doesn't appear to be the culprit - it hasn't installed updates for over a week, and this problem has continued throughout. I tried disabling automatic updating just to see if that works.

The computer is closed and sitting on my desk. There is no way I am touching the power button in the middle of the night! This happens every night that I put the computer to sleep.

System specs: ASUS UX305FA (Core M 1.0Ghz, 8GB RAM, 256GB SSD), brand new

Running Windows 8.1 and updating regularly

Installed programs: Microsoft Office 2013, Skype, Adobe Lightroom 3.0, Dropbox, SMPlayer, Firefox, Chrome, CutePDFWriter (the problem has been pretty consistent since I bought it so I really doubt its software).

Antivirus: Sophos

I've looked at every forum post I could find to no avail. I also contacted ASUS and they said this is not a common problem, and indeed I haven't read anything about it being common with this computer.

I'd really appreciate any help I can get!

  • I have the same problem on both my Lenovo Carbon 1 laptop AND my desktop computer, both running Windows 10. Neither of the answers here have helped. Unbelievable that Microsoft can design an OS that is so out of control of the end user and not even explaining why this happens. – Nilzor Nov 8 '16 at 17:53
9

I was having this exact same problem on my custom PC build. After entering sleep mode my computer would wake up, seemingly on its own, after a random amount of time. Sometimes it would stay asleep for hours and sometimes it would only stay asleep for a couple minutes.

I had already tried disabling the option of "Allow wake timers".

The Event Viewer and powercfg lastwake were both reporting that the "Power Button" was the cause of my computer resuming from sleep mode. After some reading of various forum and blog posts, it was suggested to try disabling "Wake On LAN" on my network card.

I followed this guide on how to do it:

  • open Device Manager
  • right-click on your Network Adapter, open Properties
  • go to the Power Management tab
  • uncheck the "Allow this device to wake the computer" option
    • alternatively, you can check the "Only allow a magic packet ..." option

I haven't experience another sudden awakening since I disabled this "feature".

  • 2
    An extra note: this helped me when Windows reset this setting after an upgrade to 10. – Xan Jul 8 '16 at 7:09
  • This fixed it for me. The fact that powercfg identifies Power Button as the source instead of Network Adapter is almost sadistic. – Steven Oct 4 at 0:34
2

Go to:

power options/change plan settings/change advanced power settings/sleep/allow wake timers

Then check disable to both "on battery" and "plugged in".

Click OK and close the window. Enjoy your night's sleep!

  • Thanks so much for your help, but I mentioned above that there are no wake timers allowed, I already made sure to disable them. – dmcruns Jul 6 '15 at 3:44
1

I had this exact issue with my Asus G551JW laptop, same /lastwake results and everything. Updating the BIOS to the latest build solved my problem, but I do not know if yours is up-to-date or not.

0

I know this is an older post, but after much troubleshooting this worked for me on my ASUS laptop. The sleep-to-power-on was extremely random.

The ASUS Power4Gear Hybrid utility, which starts with Windows, appears to reset power profiles, in some way, after the system is rebooted. Attempting to configure the USB selective suspend setting and Allow wake timers power options for the profile in-use, this utility will run and reset them back to default on the subsequent system start. Try uninstalling it and see if the issue returns.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.