0

My problem is that my usb flash drive doesn't show the contents and I searched it on Google I find the solution for this error. But When I type the command from cmd as administrator it gives me access denied all contents of system32 files. (My OS is win8-pro-64bit)

  • I tried changing the ownership of system32 and all its contents as user/myusername
  • I tried changing the ownership as everyone.

All of two doesn't solve the annoying errors. Also

  • I tried to open it on ubuntu os it shows all of the contents. And there is no errors.
  • I tried to write new mbr via using testdisk to solve problem but still I have same issue.
  • are you sure you're in the right directory? – Zalmy Jul 2 '15 at 21:35
  • No I am at win/system32 and when I typed cd e: it doesn't navigate to e – makgun Jul 2 '15 at 21:38
  • 1
    how about try "attrib -s -h E:\*.* /s /d" – Zalmy Jul 2 '15 at 21:45
  • 1
    Use the following cd /d e: (/d means change the current DRIVE in addition to changing folder.) – DavidPostill Jul 2 '15 at 21:45
  • 1
    Well did it work? – DavidPostill Jul 2 '15 at 21:48
3

Use attrib -s -h E:\*.* /s /d .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.