0

Nearly every single time I open up Google Chrome, I get hit with this error:

Unable to connect to the proxy server

I know how to fix it, and it works just fine when I do. I follow these steps:

  1. Open Google Chrome.
  2. Click Menu on the upper right side.
  3. Click Show Advanced Settings.
  4. Scroll down and find Network.
  5. Click Change proxy settings.
  6. On the Connections tab, click LAN settings.
  7. Uncheck "Use a proxy server for your LAN."

However, this is rather obnoxious to have to do over and over. I am not using a VPN or anything like that.

Is there a way I can make this setting automatically unchecked so that I don't have to worry about it anymore?

  • Did you try the settings of Internet Explorer? Some softwares use them as a reference for their own settings. By the way, if the proxy settings are set to target some server at 127.0.0.1, it's possible that you are infected by a virus (actually, it may be the case even for another address). – Reyssor Jul 7 '15 at 17:37
  • @Reyssor My settings in IE have the proxy server option unchecked. – James Jul 7 '15 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.