3

I have a similar question to this one but I'm on Mac OSX. I currently have a laptop, a second monitor (via HDMI), and a third monitor (via HDMI/thunderbolt adaptor). If I have sound playing, I only want it to come through my headphones. However, sometimes the sound will play through one of the monitors if the window playing the sound is on that monitor.

I tried going to "Sound" in System Preferences, but for both HDMI connections it says "The selected device has no output controls."

How can I change it so that audio does not get output via these HDMI cables? Alternatively, how can I change it so that if the headphones are plugged in, sound can only come out of the headphones?

0

You can change the default system audio output like this: In the menu bar, option-click the volume icon, and choose headphones. This should affect most applications, but it's possible some apps or web plugins will have their own setting.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.