7

If I install Chrome in a Windows laptop without admin access, all sync functionalities are disabled. This is unlike Firefox - which continues to sync, I suppose because it doesn't use a Windows service for sync.

Is there any way I can turn sync on without having admin access for Chrome in Windows?

8

Type in chrome browser:

chrome://policy 

You will see SyncDisabled value true (sync is disabled now).

To enable sync follow below steps:

Search string SyncDisabled in regedit > Edit > search and double click and set value 0.

Setting would be differ from PC to PC hence ** is mentioned here:

\HKEY_USER\S-1*************\SOFTWARE\Policies\Google\Chrome\

Go and check value change in chrome://policy (sync is now enabled). The value is changed to false.

|improve this answer|||||
  • 3
    If the OP doesn't have admin access it is unlikely that they will be able to use regedit. – Burgi Apr 15 '16 at 0:32
5

To do this you will need to make a registry hack which basically means you need to modify the registry to make this work.

To do this go to your start menu and search run. Then click on the application named run and in the box type regedit. Then you will need to navigate to the registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\

Double click on the Update default and change the value from 0 to 1. This should solve your problem.

Sources: google product forms

|improve this answer|||||
  • 1
    Based on what I read in that link, that registry key, might not always exist – Ramhound Jul 8 '15 at 2:48
  • Oh i did not realize that but it should work – Aiden Grossman Jul 8 '15 at 2:49
  • Sorry... Yeah it doesn't exist. Plus even if it did, I don't think I'd be able to modify an HKLM value without admin access either. – KalEl Jul 13 '15 at 19:48
  • 1
    yes you would probably not be able to even open regedit without admin access but i do not see any other way to do this – Aiden Grossman Jul 13 '15 at 23:10
5

To fix this same issue on a Mac, edit these 2 files (requires admin):

/Library/Managed Preferences/com.google.Chrome.plist

/Library/Managed Preferences/[USERNAME]/com.google.Chrome.plist

Change:

<key>SyncDisabled</key>
<true/>

To:

<key>SyncDisabled</key>
<false/>

Then restart Chrome. You will have to re-enter your sync passphrase in Chrome's preferences.

|improve this answer|||||
  • Please read the question again carefully. Your answer does not answer the original question. OP is using Windows. – DavidPostill Jan 20 '17 at 13:39
  • 3
    Yes, I know this is for Windows but when googling this issue, many others have asked how to do it on a Mac as well so I thought I'd post this for those users. – Bryan M. Jan 21 '17 at 18:57
  • Then you should ask (and self-answer) a new question specifically for the Mac. – DavidPostill Jan 21 '17 at 18:59
  • 2
    I am on a Mac. I found this QA first. I appreciate Bryan answering here. I get the point you are trying to make, but a helpful answer is helpful no matter what. Thanks, Bryan! – jesus.tesh Oct 4 '17 at 23:34
1

What worked for me with Chrome 79 on Win 10 is changing Computer\HKEY_CURRENT_USER\Software\Policies\Google\Chrome\SyncDisabled to 0

|improve this answer|||||
0

If you use a stable version of Chromium you will able to sync, because chromium do not use the same registry keys of chrome.

Good Luck.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.