0

I need to change my date to something wrong for some reasons. I get no errors and there are no other problems and I can see the change in the left-bottom corner, but after just after a few seconds or so, it goes back to the previous state just like nothing have happened.

P.S.: "set date automatically" in setting is off.

| improve this question | | | | |
  • Hi Faridzs, welcome to Super User. By 'set date automatically', do you mean the Synchronize with an Internet time server checkbox? – bertieb Jul 8 '15 at 9:17
  • well, I simply restarted the computer and the problem seems to be solved for now. anyway , where is that checkbox? 'cause I've had that problem before and restarting haven't helped then. – Faridzs Jul 8 '15 at 12:01
  • I have posted the steps to get to Internet time settings as an answer for ease of formatting. Hope it helps. – bertieb Jul 8 '15 at 12:27
1

It sounds like Windows may be synching with a time server (aka ntp). You can turn this off in time preferences by going through the following:

1) Right click on clock in system tray -> Adjust date/time:

Adjust date/time

gives

Windows time settings

2) Go to Internet time tab:

Internet time tab

and click on Change Settings to give

internet time settings

where you can disable (or enable) synchronisation.

| improve this answer | | | | |
  • i checked that part and i saw that it wasn't synchronizing. just to see what will happen i turned it on and now when i change the date it doesn't go back that is another problem :) . nevermind ! my computer is ok at the moment. thank you for your help. – Faridzs Jul 8 '15 at 13:10
  • @Faridzs glad it is working okay for now anyway :) – bertieb Jul 8 '15 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.