2

I've exhausted Google search in attempt to solve my issue, and I'm fairly confident there's no single solution but I'd like to get some brand new ideas.

The specs:

  • ASUS X99 Sabertooth
  • 8x8GB G.Skill DDR4 2800
  • Intel Core i7-5820 @ 3.3 ghz
  • CoolerMaster V8 GTS
  • Samsung SSD 850 PRO
  • EVGA SuperNOVA 750 G2 750W
  • MSI GeForce GTX 970

The story:

I assembled the computer, it booted to bios on the first try after I turned it on. I first turned on XMP, the machine restarted a bunch of times and eventually gave me a "Overclock failed" message, and went back to BIOS. I thought that was weird, but I just ended up resetting BIOS to default settings. I then installed Windows 8 successfully, and began installing Windows updates. After a few hours or so, the updates finished and it prompted me to restart my computer. After doing so, the computer powered off, powered on for a half second, and powered down again. A orange/reddish light on my motherboard lit up, its located between CPU and RAM, labeled as PLED1. If I clicked the power button again, it wouldn't do anything. If I toggled the power supply switch, and attempted to start the machine, it would do the same thing, power on for about a second, the case fans spin, and it powers off, with the LED light turning on afterwards. One thing I'd like to note, is that while the computer was on, I moved it from a horizontal position (it was lying on the floor) to the upright vertical position, which did not affect its performance while it was still running.

What I have done so far:

  • Unplugged EVERYTHING except for the MB, CPU, heatsink and power supply.
  • Cleared CMOS (removed the battery, switched the jumper and put it back).

The issue persists, when I start the computer, it powers on for a second, and turns off, the orange/reddish MB LED turns on. If I unplug the 8-pin power connector to the CPU, and leave the power to the MB, the computer turns on, and stays on (obviously it doesn't POST or go to BIOS, but at least it doesn't power down). If I plug the CPU power back in, the issue resumes.

So to recap, I've successfully booted, and installed the operating system. After restarting the computer, it would not power on again. I'd like to ask for some ideas on how to diagnose this issue further. The strangest part is of course the fact that it all worked fine, but after a reboot it no longer works. Is it more likely that it is the MB? or the CPU?

  • 1
    will it boot off a liveCD? Also, an I7 @3+GHZ and 64GB of RAM places a lot of burden on the powersupply.are you sure 750W is sufficient? is your CPU heatsink working properly? – Frank Thomas Jul 8 '15 at 16:10
  • It's not a matter of booting, it does not complete POST. All I want is to get into BIOS at this point, nevermind booting the OS. Like I mentioned, I've unplugged the SSD, video card, RAM, etc. It will not power on with just the MB, CPU + heatsink. – Yuri Zarubin Jul 8 '15 at 16:12
  • 1
    @YuriZarubin - Most systems will not even attempt POST if there isn't any system memory plugged in. If it is not even attempting to POST that indicates an equal chance of a problem with the CPU and the Motherboard itself. Unless you have another CPU you simply cannot know which one it is given your ability to diagnose the problem( hard to diagnose when it won't stay on ). In my personal experience, it was normally a problem with the motherboard, sounds like you had a firmware problem from the start honestly. – Ramhound Jul 8 '15 at 16:33
  • I've noticed over the last few years that an increasing number of motherboards will not post without a CPU fan drawing power as well. – Frank Thomas Jul 8 '15 at 17:02
  • 1
    no idea, but it seems risky to unplug the V12 rail(s) while a CPU is installed. It has been my understanding that the CPU gets Some power from the P24 powerbus as well as from the V12 (or in your case 2xV12) rail(s). in the state you describe, you could probably try plugging the heatsink fan into a differant fan header to see if the fan is mechno-electricaly functional. – Frank Thomas Jul 8 '15 at 17:27
0

So I ended up fixing the issue, but I have no idea how. The solution is as inexplicable as the problem. I kept fumbling with the wires, doing nothing special that i haven't tried before, and just kept trying to power it on. Eventually it just booted! I suppose my perseverance paid off.

To anyone else encountering similar issues, just try disassembling your entire build and reassembling it once more, I have no idea why it works, but it does sometimes.

| improve this answer | |
  • 1
    I know your pain. About 5 years ago I had enough, so I decided to give up on (a) consumer motherboards as they're generally rubbish and (b) overclocking. These days I go with industrial motherboards and, yup, zero issues since then. It's a real pleasure using a PC that's stable and dependable. – misha256 Jul 9 '15 at 0:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.