1
  • Operating system : Genuine Windows 8.1
  • Updates : All installed up to date including additional ones except one that caused some random slow downs.

PC Specs :

  1. CPU : Intel i3 2x3.3 GHz (LGA 1155)
  2. Mobo : Gigabyte GA-H61M-S1 (rev 2.0)
  3. RAM : Geil Dragon 2x 4GB
  4. GPU : Nvidia Geforce GT630 1GB

5.HDDs :

  • 120 GB Samsung SSD (Home for OS)
  • 240 GB Kingston SSD (More important files)
  • 300 GB Seagate Barracuda SATA II mechanical drive (for less important files)

Problems :

  • Recently I noticed that explorer.exe started to crash from time to time (example: right clicking on a file was giving a 'stand-by' icon and caused explorer.exe to follow a loop of crashing and reloading). A simple restart was helping.

  • Few days ago I hooked up my Roland MV 8000 digital music production hardware via USB to my computer in order to transfer some audio samples to the machine. At that moment when I was waiting for folders to pop up upon successful connection, explorer.exe crashed again but it didn't reload. My MV 8000 froze as well. I decided to manually restart my pc with a dedicated button. Unfortunately upon restart I got the following message :

Loading operating system... a disk read error occured. Press ctrl+alt+del to restart

What I've tried :

  1. Prepared bootable usb drive with Windows 8.1. Tried to automatically repair the problem using windows built in troubleshooting tool. Prompted an information that automatic repair could not repair this computer.
  2. Reconnected the Samsung SSD cables.
  3. Pulled out the Samsung SSD and hooked it via Sata adapter to my laptop:

    • Ran diskmgmt.msc command, checked partitions. There is a system partition of 300 mb which lists 0 items upon opening and an unknown size partition that prompts read error when trying to access. System partition has NTFS file system and the unknown size partition has RAW file system.
    • Ran hdtune, checked overall health of the drive using S.M.A.R.T. data as well as checked for bad sectors. All fine.
  4. Hooked drive back to pc, booted to windows 8.1 from usb thumb drive:

    • Accessed command prompt and tried the following :

bootrec /scanos

bootrec /rebuildbcd

bootrec /fixmbr

bootrec /fixboot

and

bcdedit /export C:/BCD_Backup
C:
cd boot
attrib bcd -s -h -r
ren c:/boot/bcd bcd.old
bootrec /Rebuild Bcd

All operations were successful. However, in command prompt there was an information that

'total identified Windows installations: 0'

  1. From windows 8.1 installer I have chosen troubleshoot and tried to boot up windows 8.1 in multiple types of safe mode. However I was always given the following information:
Windows Boot Manager
Windows failed to start. A recent hardware or software change might be the cause. To fix the problem :
1. Insert your windows installation disc and restart your computer.
2. Choose your language settings, and then click 'next'.
3. Click Repair your computer

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

status: 0xc000000f

info: the boot selection failed because a required device is inaccessible.

I kindly ask for help as I've ran out of ideas. Thanks in advance.

7
  • Anyone willing to help ? – Danny_Student Jul 8 '15 at 21:04
  • See if this works for you – Moab Jul 8 '15 at 21:37
  • Thanks brother. I'll give it a try now and get back here with an update. – Danny_Student Jul 8 '15 at 21:43
  • I did the following. It helped in terms of converting RAW system volume back to NTFS. However, it did not resolve the problem with 'Loading operating system... a disk read error occured. Press ctrl+alt+del to restart'. Any additional help would be apprecieated. – Danny_Student Jul 8 '15 at 23:12
  • Sounds like you may have a failing hard drive (bad sectors). – Moab Jul 9 '15 at 1:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.