0

I was using rufus to create a windows 8.1 bootable usb, using a new 8gb usb. Half way through the program gave an unidentified error and then when trying to re start the process and checking the details, my USB suddenly showed as 8MB, now when I tried to format using windows it says windows could not complete the format. I used different tutorials and websites but nothing has worked, I used disk management, CMD and external websites but nothing really worked. Someone please help?

  • It seems to me like you are another victim of fake USB flash drive purchase – danicotra Jul 8 '15 at 19:30
  • @danicotra but I used it to carry the ISO from one laptop to the other before hand which was almost 4 gb? – user1483652 Jul 8 '15 at 20:44
  • I suggest you to specify that in your question so to have the most complete scenario – danicotra Jul 8 '15 at 20:53
  • This looks like a hardware failure. Unfortunately, flash memory is not everlasting and will fail as you write data to it. How these failures are handled by the hardware depends on the USB controller/firmware: Some will show the whole drive as read-only (so that you can try to access the data), some will act as a flash card reader and report that there is no media, and I suspect some might start to misreport the size. Note that there is a FAQ entry regarding Rufus and hardware failures. – Akeo Jul 8 '15 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.