0

I'm using Firefox 39.0 under Debian Testing. When I start Firefox, I can see several connections to servers like wm-in-f102.1e100.net in http and in https.

1e100.net is a Google-owned domain name used to identify servers in their network.

I've checked the Mozilla support page How to stop Firefox from making automatic connections?

My homepage is blank.

I've disabled all plugins and extensions, disabled all prefetching options, removed all search engines.

I've only left the Debian packages search engine becaus it's mandatory to have at least one search engine.

But firefox is still connecting to 1e100.net servers.

How to explain this?

1 Answer 1

1

Firefox is using Google's malicious site list to check whether visited pages are safe. That would explain these connections being active.

2
  • You're right. Disabling Block reported attack sites and Block reported web forgeries in preferences, stop the connections. Jul 8, 2015 at 22:39
  • Awsome, use your competitors data!
    – Moab
    Jul 8, 2015 at 22:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .