0

I installed Windows 8.1 in VMware and there's only one error left in event viewer/system log:

Name resolution for the name wpad timed out after none of the configured DNS servers responded.

Source: DNS Client Events
Event ID: 1014

Auto detect proxy is turned off in IE and Firefox, so what is causing this wpad warning about every 30 seconds, I don't mind getting rid of wpad completely, I have no use for it ATM, but how? I checked the task scheduler but didn't find anything, yet.

Thanks!

Edit: I found https://stackoverflow.com/a/25366609/990618

- Click the Start button, and in the search field, type in "regedit", then select "regedit.exe" from the list of results
- Navigate through the tree to "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Wpad"
- Once you have the "Wpad" folder selected, right click in the right pane, and click on "New -> DWORD (32-Bit Value)"
- Name this new value "WpadOverride"
- Double click the new "WpadOverride" value to edit it
- In the "Value data" field, replace the "0" with a "1", then click "OK"
- Reboot the computer

Also saw in Network/Connections you can click on right side where it says "Network Connected" then turn off "Find devices and content".

After doing those 2 things the 1014 warning is less frequent so far, 10-30 mins apart, but if anyone knows how to shut off wpad completely that'd be great.

0

I got rid of the 1014 warnings by changing the DNS inside the VM, I put the same values that are on the router, which are 4.2.2.1 & 4.2.2.2 which is Level 3, one of the fast ones.

See also: http://www.tomshardware.com/answers/id-2342668/dns-errors-windows.html

RealBeast wrote:

So just change the DNS server on your desktop to see if it fixes the issue.
Open the network control panel, change adapter settings, right click on the 
adapter that you are using and select properties, in the networking tab     
highlight Internet Protocol Version 4 with a single left click and then hit 
the properties button. Select the choice to enter your own DNS server and 
enter 8.8.8.8 as primary and 8.8.4.4 as secondary. 

Never had do this inside a VM, I assumed it all funneled to the router DNS settings, guess it's a bit more convoluted than that :)

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.