18

I have two monitors at home and two at my office with similar resolutions, is it possible to see the entire remote screen (both monitors) at same time without the need to switch between monitors in teamviewer?

  • 2
    Have you tried using the "Show All Monitors" button within the toolbar? View -> Active Monitors -> Show All Monitors? If this doesn't work, which OS are you using/connecting to? – Mike Diglio Jul 11 '15 at 1:57
  • Thanks for your answer. yes I tried, it shows both remote monitors side by side in one monitor, I tried expanding the window to cover both local monitors but it does not fit very well, if there was a way to make the full screen a two monitor full screen it might have worked. – Marzy Jul 11 '15 at 2:01
  • I was even thinking to initiate two sessions to same machine, each showing different screen, but since windows doesn't allow multiple session it wont work. – Marzy Jul 11 '15 at 2:04
  • 1
    Hmm - Are you able to select "Pop Monitors out as individual windows?" With this you can drag each screen to either one of your monitors and full-screen them – Mike Diglio Jul 11 '15 at 2:11
  • ohh, thank you Mike , I never noticed that option before, but now that I tried it its disabled. what can I do to enable it, I am using free version, is it a paid option ? – Marzy Jul 11 '15 at 2:14
30

Yes, you can just pop-out each monitor onto a different tab and then you can right click on the tab and select "Move to new Window." Then you just drag it to the other monitor and you have both open at the same time.

  • 4
    +1 - this should be the accepted answer, it works perfect in TW11. It's not intuitive how it works though; if you check the View > Monitors as individual windows option, then click on the other monitor you will get a new window. Move to the other monitor, 2x click the window and voila! – Steve K Apr 1 '16 at 13:32
  • @11101101b how do i pop out virtual fake screen on a different tab? – Smith Jun 29 '17 at 8:55
6

enter image description hereIn TeamViewer12, go to View drop-down menu and uncheck Show session in tabs checkbox (View Options group). Check Monitors as individual windows checkbox, then click on each monitor symbol right above it (Monitor group).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.