1

Need some help with a complex issue. I recently purchased a ASUS laptop and swapped out the original HD with an SDD. Everything is updated, and all drivers loaded. I then took the original HD and placed it into a USB external hard drive enclosure with intent to use it as a backup hard drive. Now the hard drive still has the original "hidden" partitions intact. These include the system recovery partition. I don't know if leaving those partitions there contribute to the problem. In any case, when I plug this external hard drive into my laptop, it shows up and detects as local disk (D:). I quick formatted it before use. I could open it and copy files into it. So as far as I am concerned, this external hard drive works.

Next, I tried to create a system image back up of my current system. This is Windows 8.1. I would go to system and security -> File History -> System Image Backup. A local disk D is detected. I would go through all the steps and the OS would try to create a system image. And then when it gets to "backing up EFI system partition," it would stop and give me this error message: "There was a failure in preparing th ebackup image of one of the volumes in the backup set (0x807800C5). The mounted backup volume is inaccessible. Please retry the operation (0x8078004f).

I've successfully created a system image backup on a different external hard drive, but with this external hard drive, made from the original ASUS hard drive and an external enclosure, it simply won't work.

Any ideas or suggestions to make this system image backup work on the external hard drive?

I'd like to avoid deleting all the partitions on the external disc because in case for some reason I need to return the laptop for manufacturer warranty repair, I'd like to have the recovery partition available.

I'd appreciate any suggestions or comments Thanks

0

Have you gone to D: and deleted the folder WindowsImageBackup?

I am having the exact same issue, creating an image from an SSD, but with Windows 10.

When I -do- delete D:/WindowsImageBackup, the error I get instead of "The mounted backup volume is inaccessible. Please retry the operation (0x8078004f)." is "The specified disk cannot be found. (0X80780081)"

0

I had the same exact issue. I fixed it managing to delete all the partitions from the previous hdd using "diskpart" from the command prompt.

0

I just fixed this 0x80780081 issue on my Windows 8.1 machine by deleting the EFI partition from the external drive that I was trying to backup to.

From Disk Management, I saw a 260MB "EFI System Parition". How it got there, I'm not sure, but Windows would not let me remove it.

I was successful in removing the EFI partition by using third party software. I used "MiniTool Partition Wizard" (free), but there are other options as well.

You could also reformat the entire drive...But this solution lets you keep your files on the other partitions.

-1

I solved my problem using paragon hard disk manager. I have 2 hard drives. Did a migrate OS first from my wd 7200rpm to ssd. Now primary ssd and secondary 7200rpm wd which is relocated in my laptop cdrom bay. Used paragon hard disk manager to delete and create secondary hard drive partition and formatted it completely. Note: No quick format. Tried the system image back up once more and it worked. In my case all data must be deleted off new hard drive (secondary wd 7200rpm) before system image back up. Any trickle of old files must be deleted.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.